Animated Imaging

Elocrypt

God of Gaming
I was wondering why animated images [GIFs] are disabled? I use gifs a lot for different things, like in game reviews, my signature, my avatar and etc.

I am assuming it causes maybe a bunch of server load or takes up more bandwidth, but maybe there could be a "rank" or something for users to somehow unlock the usage of gifs?
 

MaestroC96

God of Gaming
Even I love using gifs but the purpose of this website would be defeated if gifs were allowed. Main purpose is to contribute to the community by actual meaningful posts and receiving GH$ for that. That's why Xyphien tells us to refrain from making 1-2 word posts.

However, they can be allowed for signature and avatar and maybe even on off-topic posts in future.
 

Elocrypt

God of Gaming
Even I love using gifs but the purpose of this website would be defeated if gifs were allowed. Main purpose is to contribute to the community by actual meaningful posts and receiving GH$ for that. That's why Xyphien tells us to refrain from making 1-2 word posts.

However, they can be allowed for signature and avatar and maybe even on off-topic posts in future.
They can actually be used efficiently for guides and for giveaways and what not. You just need to know how to use certain gifs efficiently. I feel like this site trying to be targeted to more towards a community and discussion with the aspect of the more active you are here the more you are rewarded. So adding gifs and what not wouldn't hurt that. This is forum based and just adding a gif is obviously not enough, and I figure people would get that. I really don't see how the purpose of the website would be defeated. This isn't twitter, people aren't going to use it like twitter. xD
 

MaestroC96

God of Gaming
I get your point and you are absolutely right. I just gave a probable reason because if users just reply by posting funny gifs then the purpose would be defeated otherwise there's no loss.
 

Xyphien

Founder
Staff member
Admin
Knights

They're working just fine for me. There's only one thing GIFs don't work on, and that's avatars. This is a built in Core feature with Xenforo, so it'd take a bit to enable GIF avatars, and idek if I want that tbh. It can be distracting to some members.

However, GIFs should work with both uploading a file, as well as copying it from another site and putting it on the site :)

Even I love using gifs but the purpose of this website would be defeated if gifs were allowed. Main purpose is to contribute to the community by actual meaningful posts and receiving GH$ for that. That's why Xyphien tells us to refrain from making 1-2 word posts.

However, they can be allowed for signature and avatar and maybe even on off-topic posts in future.
In some cases, GIFs would be useful. For example, if you were writing a post about Ashes of Creation:





Are all straight from their kickstarter, and show a lot about the graphics, and what the game is about :)
 
Last edited:

Elocrypt

God of Gaming


They're working just fine for me. There's only one thing GIFs don't work on, and that's avatars. This is a built in Core feature with Xenforo, so it'd take a bit to enable GIF avatars, and idek if I want that tbh. It can be distracting to some members.

However, GIFs should work with both uploading a file, as well as copying it from another site and putting it on the site :)


In some cases, GIFs would be useful. For example, if you were writing a post about Ashes of Creation:





Are all straight from their kickstarter, and show a lot about the graphics, and what the game is about :)
Whenever I post a GIF I see a crossed out image.
This is what I see in the middle:
 

Xyphien

Founder
Staff member
Admin
Knights
Whenever I post a GIF I see a crossed out image.
This is what I see in the middle:
That's strange. I'll have to look into this more. It's not suppose to show that, and I'm unsure why. I figured it would be due to it not being https, but the first image is http.

I'll look into it further. Have you tried uploading the file directly?
 

sage

Council
Staff member
Council
It's working for me.
First image is uploaded and attached, second is linked.

tumblr_mte5qrYLwl1rk1qp5o1_500.gif


 

Elocrypt

God of Gaming
tumblr_ncx3nt9J4x1rzni26o1_1280.gif
Testing upload...

1. Upload
2. Web-based

[DOUBLEPOST=1496303202,1496303034][/DOUBLEPOST]
That's strange. I'll have to look into this more. It's not suppose to show that, and I'm unsure why. I figured it would be due to it not being https, but the first image is http.

I'll look into it further. Have you tried uploading the file directly?
Weird, they weren't working for me at all. Now they will?
 
Top